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Part 1 Installation and Unload of Software

1.1 Basic Steps of Installation

1. If you system is Windows XP, it's required to install patch Windows XP SP3.

2. Install software Access Control.

1.2 Basic requirements for hardware of Installation
Memory: 1GB.

Hard Disk: 1GB above of free space.

1.3 Operating system supported by software

Windows XP SP3
Windows 7

Windows Server 2003 SP2
Windows Server 2008
Windows Server 2008 R2

1.4 Software setup

First puts in the CD to CD-ROM, then run the applications of “setup.exe”.

.......................................

English

TRTX

Click “English”
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X

T Access Control Setup

For the fallawing components:

Windows Installer 3.1

Fleaze read the following license agreement. Press the page down key to
zee the rest of the agreement.

SUPPLEMENTAL EWD USER LICEMSE AGREEMEMT FOR "~
MICROSOFT SOFTWARE ["Supplernental ELILA"

IMPORTAMT: READ CAREFULLY - The Microzoft operating system
compaonents accompanying this Supplemental ELLA, including any
"online" or electronic documentation ['05 Components''] are subject

to the terms and conditions of the agreement under which vau have
licenzed the applicable Microzoft operating spstem product described
below [each an "End Uszer Licenze Agreement or "EULA"] and the
terms and conditions of this Supplemental ELLA. BY IMSTALLIMG,

=] | View EULA far printing

Do you accept the terms of the pending Licenze Agreement?

|f your chooze Don't Accept, install will claze. Ta ingtall pau must accept
thiz agreement.

Accept ] [ Don't Accept

Click “Accept”
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T Access Control Setup

For the fallawing components:

_MET Framework 2.0 5P2

Fleaze read the following license agreement. Press the page down key to
zee the rest of the agreement.

MICROSOFT SOFTWARE
SUPPLEMENTAL LICENSE TERMS

MICROSOFT .NET FRAMBEWORK 2.0 SP2
FOR MTCROSOFT WINDOWS OPFRATING ¥

=] | View EULA far printing

Do you accept the terms of the pending Licenze Agreement?

|f your chooze Don't Accept, install will claze. Ta ingtall pau must accept
thiz agreement.

Accept ] [ Don't Accept

X

Click “Accept”

% Access Control Setup

r:—i' Setup muzt reboot before proceeding.

Chooze ez’ to reboot nowe ar ‘Mo’ to manually reboat [ater.

X]

= )

Click “Yes”
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ﬁ Access Control Setu @

:-ng) Installing MET Framewark 2.0 5P2...

(NERARARAARAE )

Suite Integration Toolkit Executable

Suite Integration Toolkit Executable haz encountered a ; 1 [~
problem and needs to cloze. We are somy for the <.
iNnConvYenience.

[f you were in the middle of zomething, the information vou were warking on
might be lozt.

Please tell Microzoft about this problem.

Whe have created an error report that vou can zend to help us improve
Suite [ntegration Toalkit Executable. Ywe will treat thiz report az
confidential and anonyrmous.

To zee what data this eror report containg, click_here.

Send Error Repart | Dan't Send |

If the error occurs, need to install xp sp3. then install the software.

“Microsoft . NET Framework” is required to install, please do not skip. If you do not
install “Microsoft . NET Framework”, the program will not work correctly.

The system will enter into next step for you to install Access Control , if your
computer has installed it.
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i Access Control [Z||E|fz|
Welcome to the Access Control Setup Wizard LA
& :-‘ :I

The ingtaller will quide vou through the steps required to ingtall Access Caontral on your compriker.

WARMIMG: This computer program iz protected by copenght law and international treaties.
IInauthorized duplication or distribution of this program, or any partion af i, may result in severe civi
ar criminal penalties, and will be prozecuted to the masimum extent pozsible under the law.

Click “Next”
i Access Control [Z||E|fz|
Select Installation Folder l_‘l _
& :-‘ ;I

The ingtaller will ingtall Access Contral to the following folder.

Taoinztall in thiz folder, click "Mest'. Ta inzstall to a different falder, enter it below ar click "Browse"',

Folder:

C:\AcceszContraoly [ Browse. .. ]

| DiskCost. |

Inztall Access Contral for pourzelf, or for anpone who uzes this computer:

(®) Everyone

1 Just me

Cancel ] [ < Back ] [ Mest =
Click “Next”



Access Control Software Operation Guide

i'-.% Access Control

Confirm Installation r_l

The ingtaller iz ready to inztall Access Control on vour computer.

Chek "Mest'" to start the installation.

Click “Next”

i'-.% Access Control

Installing Access Control LA

Aoceszs Control is being installed.

Pleasze wait...

Cancel

-10-
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i'-:!:l Access Control

Installation Complete

Aoceszs Control has been successfully installed.

Chek "Cloze" to ext.

Fleaze use Windows pdate to check for any critical updates to the MET Framework.

Cloze

Click “Close”

|

L

.ﬂ,ﬁ‘l'
After the installment completes, The ﬁ/‘
computer screen.

&=

1.5 Software Remove

Click [start] > [Settings] > [Control Panel]

will created automatically and display in

-11-
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¥ Control Panel

File Edit View Favorites Tools Help

@ Back

O I} pSearch [‘: Folders Bv

Address B’ Control Panel

Control Panel P i Ck a category

See Also

& Windows Update
Q) Help and Support
3 Other Control Panel

Options

=

Appearance and Themes Printers and Other Hardware

L =

Network and Internet Connections _.y. User Accounts

"

-

?@ Add o Remove Programs { Datf:, Time, Language, and Regional
Options

~ J Sounds, Speech, and Audio Devices ‘ lity Options

w—v Performance and Maintenance Security Center

Click “Add or Remove Programs”

¥ Add or, Remove Programs

Change or
Remaove
Programs

Add Mew
Programs

E’,J

Add/Remove
Windows
Components

@

Sek Program
&ccess and
Defaulks

Currently installed programs: [ show updates Sark by

A Access Control

@ Microsoft JMET Framewark 4 Client Profile Size 182.00ME
[} Microsoft .MET Framework 4 Extendsd Size  46.04MB
WMware Tadls Size  5.80MB

ﬁl windows XP Service Pack 3

Find software “Access Control” in “Currently installed programs”, Click “Remove”.

-12 -
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Add or. Remowe Programs

\‘:’/ Are you sure vou want to remove Access Contral From your computer?

[ Yes ] [ Mo ]
Click “Yes”
&
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Part 2 Basic Operation of Software
2.1 Login

=
P
Click the ﬁﬁg or run[start]1>[ Programs]>[ Access Control1>[ Access Control],It
will open up the Login windows as follows:

User Mame:

Passworc: |

The default user name is “ abc ”, the password is “123”.
It is recommend to change the user name and password at the first use.

If the SQL Server connection fail. There will appear a dialog box as follows:

e =
. Information

SQL Server NonBxst Or Refuse to Connect
Do you want to corfigure now?

Click “OK’, Please consult the Appendix 5.2 SQL Server Configuration.

After login , It will show the main windows . as follows:

-14-
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Conscle | "Query Swipe Records |

(Al Z
Find { enes)

Configuration

Operation
Ay e
1‘:

“h

Attendance

¥ 2014-03-11 10:19:42 Tuesday _;

2.2 Parameter Settings of Equipment

2.2.1 Add/Set up Controller

Click [Configuration] > [Controllers] from the menu bar

Controllers Department Personnel Access Privilege

q (&l Zones) <
cel Find

Operation

o
b

Attendance

4-
click the to add the controllers into system.

-15-
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*Controller &#: * Required

@ Small Network
@ Medium, large Network, Intemet

The product S/IN (namely each controller serial number) may check on the PCB’s
label S/N:****xkkx  of  the controller . please fills that nine numerals.

Attention: If the product S/N which you writed is not same as the PCB's label S/N:**xxkk
the software can't communicate with the controllers.

Small Network: Support TCP/IP communication, all controllers are in the same
network segment

Medium, large scale LAN, or Internet: Support TCP/IP communication for different
network segment controllers.

Click “Next”

Four Doars

Door Name

Door 17 ot @ Cpen Close
Door 4# Active | & Contro Close

Reader Position

Door1# In Reader _ Attendance
Door2# In Reader _ Attendance
Door3# In Reader _ Attendance
Doord# In Reader _ Attendance

“Door Name” and “Reader Position” can be modified
Mark “Active”: by ¥, the control console will display each door; otherwise, it won’t display.

-16 -
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Mark “Attend”by ¥, the records on card reader can be used as attendance records;
otherwise, it cann’t.

Click “OK”

Controllers Department Personnel Access Privilege

t
& + "_ X E E Q (Al Zones) -
rch MNew Edit Del Print Expo Excel Find

Controller# | SH | hctive 3 | Toor

1| 433100004 Entrance Door; Manager Room Door; HR; Meeting Room Door;

2.2.2 IP setting of Controller

Click [Configuration] > [ Controllers] > [Search] .

| Porr | ma
60000 | 0D-66-0D-E: ] 2
0000 | 00-66-15-D0-94-E4 | 192.168.182.21 #02 WEE Disabled

Search need take around 5 Seconds.

Click “Configure”

-17 -



Access Control Software Operation Guide

# Search Controller (===

FC TPAddr

1921631825 255255.255.0 —- 00550DE4D2E2 |192.158.18221 | #01,WEB Disabled

0002 433100004 152.168.0.0 60000 00-66-13-D0-34-E4 VEB Disabled

LTI
1P Address 21s31828 |
Subnet Mask

s2teetezase

A : i
233100002 | 192. . .0.0. -E4-D2-E2 2. VEB Disabled
192.168.182.8 255,255, 192.168.182 254 60000 | 00-66-13-D0-34-E4  |192.168.182.21 #01,WEB Disabled
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After IP address setting, you can move to chapter 2.2.1 Add/Set up Controller to set
the controller parameters, the IP address should be assigned to the corresponding
Controller.

[ ‘;‘i% Controller u

“Controller #: * Required

@ Smal Network

@ Medium, large Metwork, Intemet IP: 192.168.182.8

Mote:

Zone:

Result, You can see IP address.

Controllers Department Personnel Access Privilege

+ "_ X E E Q (Al Zones) -
MNew Edit Del Print Exj o Excel Find

| e | i3 | PORT | Zome | Hote | Daors

1| 433100004 192.168.182.8 60000 Entrance Door; Manager Room Door; HR; Meeting Room Door;

The controllers are separated into different network . Each controller must be
assigned a unique IP address .

2.2.3 Controller Zone Management

Click [Configuration] > [Zones]

-19-
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T A | A |/| X

Add Top

i Selected Zone

| Click “Add Top”

Click “OK”

-
# Add Top

-20-
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Click the “Add Branch” to add a new Branch under the Top.

-
ﬁ% Add Branch

Wies o Southeast Asia

Click “OK”

H | | X

.dd Top | Add Branch | Edit | Del

ete

Click ..,CIick [ Configuration] > [Controllers] > [New] .

[ ‘;‘i% Controller

“Contraoller #:

“5N

Mote:

Zone:

@ Small Network
@ Medium, large Metworl:, Intemet

Asia'\Southeast Asia

Zones

-21-
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2.3 Operation of Department and Registered User

2.3.1 Add Department

Click [Configuration] > [ Department] from the menu bar

Controllers Department Personnel Access Privilege

B

Export To Excel

Attendance
click the REEREE to create a new department.
i
# Add Top

Dept

Click “OK”

Controllers Department Personnel Access Privilege

Export To Excel

Click the Eassksatadl to add a new Branch under the Top.

-22-
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-
55’% Add Branch

Click “OK”

Controllers Department Personnel Access Privilege

H A 7| X

AddTop | Add Branch | Edit | Delete
lected Dept REIENEH]

s Dep
i Oversea Marketing

2.3.2 Add and Edit a User

Click [Configuration] > [Personnel] from the menu bar
ﬁ l Controllers Department Personnel Access Privilege

&= 4+ 7/ X B 7

Add Edit Del Print

User ID | User Hame | Card m0

Operation

i
“ah

Attendance

Click “Add” to add users.

-23-
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rﬁ% User u

Card NO: 18016185 Phato |

Department:

Attendance Access Control

Activate:

Deactivate:

Remark: “User No.” and “Name” must input.

Add Next . . . . .
_ After you input all information of the user, click this button, you complete

adding a user to the system, Meanwhile it will remain show the user windows and wait for
you input the next user’s information.

Add photo, please consult the Appendix 5.1 How to display user’s photo at Monitor.

Click “OK”, This user has been added to the System.
Controllers Department Personnel Access Privilege

+ 7 X B 2. ¥ Qo
Add Add Edit Del Print Expo cel Card Lost Batch Update Privilege Find
Q o

Query Clear

| User Hame | Card W0 | Active Date | Deact ate
1 Hellen 18016185 2014-03-03 2029-12-31 ea Marketing

User “Others” information

-24-
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Co ..
Title:

e

Mationality:

Religion: Tech .Grade:

Hometown: Cer. Type:
Birthday: Cert. 1D

Socail Insurance
Mo,

Join Date:

Mamiage:
Political:
Culture: Leave Date:

Wark Phone: Email:

Mabile: Addr:

Home Phone: PostCode:

En. Name: Mote:

2.3.3 Auto Add the registration card

Click [Configuration] > [Personnel] > [Auto Add]

[ ﬁ% Auto Add User u

Select Device

& USE Reader

@ Door Entrance Doar -

@ Manual Batch Input

-25-
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If you selected “USBReader”, must connect the assign card reader
(The model # for wiegand product is WG1028) with computer .

Click “USB Reader” or “Controller”, Click “Next”

-
(;‘f% Auto Add User

cfaut Dept.. )

Tatal:

Please Swipe. ..
User |0 Option

After the card swiping

-
(;‘f% Auto Add User u

cfaut Dept.. )

/44172 4
18013860 Please Swipe...
3652370

3000835
3544172

User |0 Option
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Click “OK”, Auto added to the Software.

Click “Manual Batch Input” ,Click “Next”

[ 4 Auto Add User » - -

cfaut Dept.. )

Tatal:

End No.

User |0 Option

Manual Input “Start NO.” and “End NO.”

[ 4 Auto Add User » - -

cfaut Dept.. )

Tatal:

Start No. gEEuksER
=l LT 18013337

User |0 Option

Click “OK”, All users card auto added to the Software.

-27 -
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Controllers Department Personnel Access Privilege

£ + 7 X B ® 7. a

! Auto Add Add Edit Del Print ExportToExcel Card Lost Batch Update Privilege Find

Uszer ID ame | Card HOD | Att ce o trol | hetive Date | Dea

1 Hel 18016185 2014-03-03 2029-12-31
2| N18013860 18013860 20140303 202912-31
3| N3652370 3652370 2014-03-03 202912-31
4| N3000835 3000835 20140303 202912-31
5| N3544172 3544172 2014-03-03 202912-31
6| N18013377 18013377 20140303 202912-31
7|N18013378 18013378 2014-03-03 202912-31
8| N18013379 18013379 20140303 202912-31
9| N18013380 18013380 20140303 202912-31
10| N18013381 18013381 20140303 20291231
11| N18013382 18013382 20140303 202912-31
12| N18013383 18013383 2014-03-03 202912-31
13| N18013384 18013384 2014-03-03 2029-12-31
14| N18013385 18013385 2014-03-03 202912-31
15| N18013386 18013386 2014-03-03 202912-31
16| N18013387 18013387 2014-03-03 202912-31

Attention: Auto add users, Name default is “N + Card Number”

2.3.4 Alter Single-user’s Privilege

Please consult the chapter 2.4.1.2 Edit One User’s Privilege.

2.3.5 Card Lost

If someone has lost his card, he must register the lost card, and then redistributes a
new card to someone .The steps as follows:
Click [Configuration] > [Personnel] > [Card Lost]

=50)

-
ﬁ Card Lost v
E— r

|User Mame:

Logt Card MO: 18016185

-28 -
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Input “New Card ID” :20806866
Click “OK”

If the user card has privilege, after report the loss, Meanwhile upload to the control.
If the controller communication failure, display information “Upload Failed. Please
upload on the Total Console, Show as follows:

r -
/7 Information E

‘e s  Download Failed. Please download on the Consale.

I k!
.9
e

oK

2.4 Operation
2.4.1 Privilege Management

2.4.1.1 Access Privilege

Click [Configuration] > [ Access Privilege] from the menu bar or shortcut.

Controllers Department Personnel Access Privilege

s ) B ] I v Q

ange Privileges Print  Export To Excel Copy Door Copy Privilege  Edit One User  Find

. . a @
o I - I . .

[card 1O

b

Attendance

follfa% ~hange Frivileges

-29-
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( ¢, Access Privileges Assignmel EEX |

Users
Department:

[ [vzer m

18013860

3652370

3000535

18013378

16013378
16013380
18013381

18013382

18013383

Optional Doors

Manager Room Door

Meeting Room Door

Alow And Download

“>>":Select all “Users” or Select all “Optional Doors”

“>":Select one “Users” or Select one “Optional Doors”.

“<”: Cancel one “Selected Users” or Cancel one “Selected Doors”.
“<<”:Cancel all “Selected Users” or Cancel all “Selected Doors”.

Allow

After clicking this button, and then Operation << Download, the

selected users can pass through selected doors.

Allow And Download

After clicking this button, the selected users can pass through

selected doors.

Prahibit

After clicking this button, and then Operation << Download, the

selected users can’t pass through selected doors.

Prohibit And Download

After clicking this button, the selected users can’t pass through

-30-
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selected doors.

Controllers Department Personnel Access Privilege

2 &) ] i & Q

i Change Privileges Print Export To Excel Copy Door Copy Privilege Edit One User Find

3 Wuery Cle

Entrance Doar

Manager Room Door 1 | Hellen 18016185
HR 1| Hellen 18016185
Meeting Room Door 1 | Hellen 18016185
Entrance Door 5| Lucy 3544172
Manager Room Door 5| Lucy 3544172
HR & | Lucy 3544172
Meeting Room Door 5| Lucy 3544172

After adding all privilege into the system, you must go to the Operation <<
Download the operation, please consult (Chapter 2.5.2 Download Setting).

2.4.1.2 Edit One User’s Privilege

Entrance Door

Meeting Room Toor HE

“>>": Select all “Optional Doors”
“>”: Select one “Optional Doors”
“<”: Cancel one “Selected Doors”
“<<”; Cancel all “Selected Doors”
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Corfirm And Download

¥| If you add “Optional Doors” or cancel “Selected Doors”, Click

this button, and Upload to the control, you can pass through “Selected Doors”.

2.5 Console

Click [Operation] > [Console] from the menu bar .The console window contains
many basic operations. For example, “Monitor”, “Check”, “Adjust Time”, “Download”,
"Upload” and “Upload and Monitor”.

i © 1 W = o Q

ctAll Monitor Stop Check AdjustTime Download Upload Upload and Monitor  Clear Event Window  Find

(All Zones)

ERRERNERNE

Ertrance Manager Meeting
Door Room Door  Room Door

2.5.1 Controller’s Info Check

Click [Operation] > [Console] > [Check] from the menu bar

Console Query Swipe Records

(1T} o+ B © t " Ch m Q

ctAll Monitor Stop Check AdjustTime Download Upload Upload and Monitor  Clear Event Window  Find

_ RN RN

Entrance Manager Meeting
Doar Room Door  Room Door

(All Zones)

[Entrance Door]Priviel... |[433100004]PrivielgesMeed Upload! [15... Ertrance Door

) ) ; Door Status: Closed

2 15:50:37 Entrance Door[433100004] | Closed;OnLine;Door_Delay(Sec):3;Swipes:60;Pri... Door Cortrol: OnLine
Door_Delay(Sec): 3

SN: 433100004

IP: 152.168.182.8

—Swipes: 60

—~Privielges: 15

—RealClock: 20140303 15:50:22 Monday
—Firmware Version: V547 [2014-02-25]
-MAC:  00-66-13-D0-94-E4

— Enabled —

g
i)

It will show the control’s basic information .such as the amount of swipings and
privileges, Door status, control status, open delay (sec) .If the controller is well
communicated with computer, the door label’s color is green , and otherwise the color is
red.
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. = . Q (All Zones)
onitor  Clear Event Window  Find
Ertrance HR Manager
Door Room Door  [§l4 or
Q 1 155726 Meeting Room Door Communicate Failed—-SMN:433100004-I1P:152.168... Meeting Room Door

SN: 433100004

Communicate Failed
‘ IP: 192.168.182.83

2.5.2 Download Setting

Click [Operation] > [Console] > [Download] from the menu bar

© 1 W B (] Q

- . . . . . (All Zones)
Monitor Stop Check AdjustTime Download Upload Upload & Monitor Clear Event Window  Find

Ertrance HR Manager Meeting
Doar Room Door  Room Door

-
/7 Download Option

Click “OK”
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Console Query Swipe Records

' e m @ f i-'. E]-' ﬁ Q (All Zones)

All Monitor Stop Check AdjustTime Download Upload Upload & Monitor Clear Event Window  Find

B 1 [1 [4

Entrance HR Manager Meeting
Doar Room Door - Room Door

Detail [2/2]

1 16:05:02 Ertrance Door[433100004] | Download Starting...
16:05:06 Ertrance Door[433100004] | Download All Successfully—{1]

If there have setting any information, you must upload the database’ configuration to
access controllers in order to keep the software have same information with controllers.

2.5.3 Monitor

Click [Operation] > [Console] > [ Monitor] from the menu bar

Console Query Swipe Records

0 0 [

Entrance Manager Meeting
Door Room Door  Room Door

Card NO: 18016185

MName:  Hellen

Diept: Sales Dep'Oversea Marketing

Read Date: 2014-03-03 16:30:04 Monday
Addr: Entrance Door-In

Status:  Swipe

2.5.4 Display More Swipes

Only display swipe card records.
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Console Query Swipe Records

] © 1 a CL m Q

(All Zones)

Check AdjustTime Download Upload Upload and Monitor Clear Event Window  Find

o0 O

nito
Entrance HR Manager Meeting
Door Room Door  Room Door

Card NO: 3544172
Name:  Lucy
Dept: Sales Dep

Read Date: 2014-03-03 16:32:35 Monday

Addr: Ertrance Door-In
Clear Run Info Status:  Swipe

Display More Swipes |

2

Right click card records, select “Display More Swipes”.

Card NO: 2 Card NO:
18016185 3544172

Name : : Name : Lucy
Hellen Dept:

Dept: Sales
Sales Dep

Dep\Oversea Read Date:

Right click “Photo”. You can adjust the display of information.
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Card NO:
18016185

Name :
Hellen

Dept:
Sales

Card NO:
3000835

Name :
Sharon

Dept:
Product

Card NO:
3544172
Name : Lucy
Dept:
Sales
Dep
Read Date:

Dep\Oversea

+ Enlarge Info Display
- Reduce Info Display
+ Enlarge Font Size

- Reduce Font Size

Save Display Style
Restore Default

2.5.5 Download Records

Click [Operation] > [Console] > [Upload] from the menu bar

Console Query Swipe Records

v i © t L Fﬂ-" o Q (All Zones) -
ect Al Monitor Stop Check AdjustTime Download Upload Upload and Monitor Clear Event Window  Find

Entrance HR Manager Meeting
Doar Room Door  Room Door

Detail [2/2]

16:51:41 Entrance Door[433100004] | Getting Swipe Record Start_
2 16:51:42 Entrance Door[433100004] | Getting Swipe Record Successfully—3]

e

2Bl Collect the access controller’s records to database.

2.6 Records Query

Please “Download” Records and then query.
Click [Operation] > [ Query Swipe Records] from the menu bar
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Q

Find

<]

155 3000535 4 |Sharon Froduct Dep 2014-03-03 16:52:14 Monday |Entrance Door—-In Denied Access:Ho FRIVILEGE
15T 16016185 1 | Hellen Sales DepiOw... |2014-03-03 16:30:04 Monday |Entrance Door-In Swipe

156 3544172 S |Luey Sales Dep 2014-03-03 16:25:18 Monday Entrance Door-In Swipe

155 3000335 4 |Sharon Product Dep 2014-03-03 16:25:02 Monday |Entrance Door—In Denied Access:Ho PRIVILEGE
154 18016185 1|Hellen Sales DepiOw... |2014-03-03 16:27:59 Monday |Entrance Door-In Swipe

153 3000335 4 |Sharon Product Dep 2014-03-03 16:23:34 Monday Entrance Door—In Denied Access:Ho PRIVILEGE
152 16013860 Z|Jack 2014-03-03 16:23:20 Monday |Entrance Door-In Denied Access:Ho FRIVILEGE
151 16016185 1 |Hellen Sales DephOw... |2014-03-03 16:16:04 Monday |Entrance Door-In Swipe

150 3544172 5 [Luey Sales Dep 2014-03-03 14:54:03 Monday |Entrance Door-In Swipe

149 3000335 4 |Sharon Product Dep 2014-03-03 14:54:02 Monday Entrance Door-In Swipe

148 3B523T0 3|Tina 2014-03-03 14:54:00 Monday Entrance Door-In Swipe

147 16013860 Z|Jack 2014-03-03 14:53:59 Monday |Entrance Door-In Denied Access:Ho FRIVILEGE
146 =) 2014-03-03 11:55:29 Monday |Entrance Door-In Forced Open

145 =) 2014-03-03 11:43:08 Monday |Entrance Door—In Forced Open

144 85 2014-03-03 03:25:47 Monday Entrance Door-In Forced Open

143 =2} 2014-02-28 1T:06:53 Friday |Entrance Door-In Forced Open

142 20306366 1|Hellen Sales DepOw... |2014-02-28 17:06:50 Friday |Entrance Door-In Denied Access:No PRIVILEGE
141 84 2014-02-28 17:06:45 Friday |Entrance Door-In Open too long

140 18016185 1 |Hellen Sales Dephiw... |2014-07-25 17:06:41 Friday |Entrance Door-In | [/] |Swipe o

If you want to query by “Addr”, Click “Query Option”

-
Select Addr

Manager Room Daoor-In

HR-In

Meeting Room Doar-In

Query result as follows:
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Console

- 20140303 Monday | Time:

ame ardNO - Dey

- Hame | Department ateTine !
155 5000535 4 |Sharon Froduct Dep 2014-053-03 16:32:14 Monday |Entrance Door—In Denied Access:Ho FRIVILEGE
157 18016185 1 Hellen Sales DephOv. .. |2014-03-03 16:30:04 Monday |Entrance Door—-In Swipe
156 3544172 5 Luey Sales Dlep 2014-03-03 16:23:16 Monday |Entrance Door-In Swipe =
155 3000335 4 |Sharoen Product Tep 2014-03-03 16:283:02 Monday |Entrance Door-In Denied Access:Ho FRIVILEGE
154 18016185 1 Hellen Sales DepiOv. .. |2014-03-03 16:27:59 Monday |Entrance Toor-In Swipe
153 3000835 4 |Sharon Product Dep 2014-03-03 16:23:34 Monday |Entram:e Door—In Denied Access:No FRIVILEGE | |
152 18013860 2| Tack 2014-03-03 16:23:20 Monday |Entrance Door-In Denied Access:Ho PRIVILEGE
151 18016185 1 |Hellen Sales DephOv... |2014-03-03 16:16:04 Monday |Entrance Door-In Swipe
150 3544172 5 |Luey Sales Tlep 2014-03-03 14:54:03 Monday |Entrance Tloor=TIn Swipe
149 3000335 4 |Sharoen Product Tlep 2014-03-03 14:54:02 Monday |Entrance Toor-In Swipe
148 3852370 3 |Tina 2014-03-03 14:54:00 Monday |Entram:e Door-In Swipe
147 18013860 2| Tack 2014-03-03 14:53:59 Monday |Entrance Door-In Denied Access:Ho PRIVILEGE
146 == 2014-05-03 11:55:29 Monday |Entrance Door-In Forced Open
145 ==} 2014-03-03 11:43:08 Monday |Entrance Door—-In Forced Open
144 g5 2014-03-03 03:25:47 Monday |Entrance Door-In Forced Open
143 a5 2014-02-28 17:06:53 Friday |Entrance Door-In Forced Open
142 20806366 1 Hellen Sales DepiOv. .. |2014-02-28 17:06:50 Friday |Entrance Door-In Denied Access:Ho FRIVILEGE
141 a4 2014-02-26 17:06:45 Friday |Entram:e Door-In Open too long
140 18016185 1 |Hellen Sales Tephdv. .. |2014-02-28 17:06:41 Friday Mentrance Togr—To 4 [7] |Swipe e

2.7 Tools

2.7.1 Change Password

Change operator and operator’s password.
Click [Tools] > [Edit Operator]

il -
/" Operator--abc g

nfimed Pass

Modify operator Name, input the new name in “Name”.
Input “New Password” and “Confirm Password” must be the same, After the modify
current password, Re-login to take effect.
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2.7.2 DB Backup

Click [File] > [DB Backup]

Click “OK”.
This backup file is saved in software under the default installation path
“C:\AcccessControl”.

If Backup is SQL DB.
OK!

AccessData_sql_10.0.1600.22_20140311_142148 bak

oK

Click “OK”, This backup file is saved in database under the default installation path.
“C:\Program Files\Microsoft SQL Server\MSSQL10.MSSQLSERVER\MSSQL\Backup”

2.7.3 Option
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[Language]
Click [Tools] > [Language] from menu bar.

Language

P Erglish -]

English
B {Fr[zh-CHS]
FERECP I [zh-CHT]

[ Interface Title]
Click [Tools] > [interface Setting] from menu bar.

lﬁﬁiﬁia Interface Title

W House

Show Getting Started When Login

[House] : Used in community management.
[ Show Getting Started When Login] : To guide the operation software.

[ Auto Login]
Click [Tools] > [Auto Login] from menu bar.
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"/ Option
Auto Login

Auto Login

[ Auto Login] : Select “Auto Login”, In “Login” windows, you don’t need to input “User
Name” and “Password”.

-41-



Access Control Software Operation Guide

Part 3 Extended Function

Click [Tools) > [Extended Functions] from the menu bar

-
J"ﬁ Input Extended Function Password g

If you want to Activate the Extended Function . please input the password .
Please ask provider for password.

Active the Extended Functions, must Re-Login the software.

Update Successfully. Please exit and restar the software.
Do you want to restart now?

Extended Functions introduced as follows:
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3.1 File

W Active Log Query

3.1.1 Active Log Query

Click [File] > [Log Query]
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DateTime
2014-03-04 09:32:19 Tuesday
2014-03-04 09:32:17 Tuesday

EventType
Information

Information

Event Deseription

7.53.81.40228 Super:abc:MsAccess.

1.abe.Adroitor Professional Door Control Management. Ve

1.abc.Eat

2014-03-04 05:2%:53 Tuesday

Information

1.abc.13.Meeting Room Door,2014-03-04 09:25:49 Tuesday-Meeting Room Door-Door Open.Read Date: 2014-03-04 05.25...

2014-03-04 09:29:50 Tuesday

Information

1.abc.12,Meeting Room Door,2014-03-04 09:29:47 Tuesday-Meeting Room Door-Door Closed, Read Date: 2014-03-04 09:2...

2014-03-04 09:29:48 Tuesday

Information

1.abc.11.Manager Room Door,2014-03-04 09:29.44 Tuesday-Manager Room Door-Door Open,Read Date: 2014-03-04 05:...

2014-03-04 09:29:46 Tuesday

Information

1.abc.10,Manager Room Door,2014-03-04 09:29:43 Tuesday-Manager Room Door-Door Closed,Read Date: 2014-03-04 09...

2014-03-04 09:25:44 Tuesday

Information

1.abc.8.HR. 2014-03-04 05:29:40 Tuesday-HR-Door Open,Read Date: 2014-03-04 09:23:40 TuesdayAddr: HRStatus: Door

2014-03-04 09:25:41 Tuesday

Information

1.abc.8,HR,2014-03-04 09:29:37 Tuesday-HR-Door Closed, Read Date: 2014-03-04 09:29:37 TuesdayAddr: HRStatus: Doo

2014-03-04 09:25:35 Tuesday

Information

1.abc.7 Entrance Door 2014-03-04 05:29:31 Tuesday-Entrance Door-Door Open.Read Date: 2014-03-04 09:29.31 Tuesday.

2014-03-04 09:29:32 Tuesday

Infarmation

1.abc 6,Entrance Door, 2014-03-04 09:29:28 Tuesday-Entrance Door-Door Closed Read Date: 2014-03-04 09:25:28 Tuesd

2014-03-04 09:28:43 Tuesday

Information

1.abc.5.Meeting Room Door[433100004] Already Uplead..

2014-03-04 015:28:43 Tuesday

Infarmation

1.abc 4, Manager Room Door[433100004] Already Upload..

2014-03-04 09:28:43 Tuesday

Information

1.abc.3.HR[433100004] Already Upload..

2014-03-04 015:28:43 Tuesday

Infarmation

1.abe 2 Entrance Door[433100004].Upload Basic corfigure Successfulty—[1]..

2014-03-04 09:28:43 Tuesday

Information

1.abc.1,Entrance Door(433100004], Upload Starting

2014-03-04 05:26:10 Tuesday

Infarmation

1.abc.8.Meeting Room Door,2014-03-04 09:26:07 Tuesday-Meeting Room Door-Push Button,Read Date: 2014-03-04 09:26.

2014-03-04 09:26:06 Tuesday

Information

1.abc.8,Manager Foom Door,2014-03-04 09:26.02 Tuesday-Manager Room Door-Push Button,Read Date: 2014-03-04 09:...

2014-03-04 05:26:04 Tuesday

Infarmation

1.abc. 7 HR.2014-03-04 09:26:00 Tuesday-HR-Push Button,Read Date: 2014-03-04 09:26:00 TuesdayAddr: HRStatus: Pus

2014-03-04 09:25:55 Tuesday

Information

1.abc 6,Entrance Door,2014-03-04 09:25:56 Tuesday-Entrance Door-Push Button,Read Date: 2014-03-04 09:25:56 Tuesd...

2014-03-04 015:25:54 Tuesday

Infarmation

1.abc 5, Meeting Room Door[433100004] Already Upload..

2014-03-04 09:25:54 Tuesday

Information

1.abc.4,Manager Room Door[433100004] Already Upload,,

2014-03-04 015:25:54 Tuesday

Infarmation

1.abc. 3, HR[433100004] Already Upload.,

2014-03-04 09:25:54 Tuesday

Information

1.abc.2,Entrance Door[433100004],Upload Basic configure Successfuly-{1]..

2014-03-04 09:25:53 Tuesday

Information

1.abc.1.Entrance Door{433100004]. Upload Starting

2014-03-04 09:25:46 Tuesday

Information

1.abc.8,HR,2014-03-04 09:25:42 Tuesday-HR-Push Button,Read Date: 2014-03-04 09:25:42 TuesdayAddr: HRStatus: Pus...

2014-03-04 05:25:38 Tuesday

Information

1.abc.7.Manager Room Door,2014-03-04 09:25:35 Tuesday-Manager Room Door-Push Button.Read Date: 2014-03-04 05....

2014-03-04 09:25:34 Tuesday

Information

1.abc 6,Entrance Door,2014-03-04 09:25:30 Tuesday-Entrance Door-Push Button,Read Date: 2014-03-04 09:25:30 Tuesd...

2014-03-04 09:24:25 Tuesday

Information

1.abc.5.Meeting Room Door[433100004] Already Uplead..

2014-03-04 09:24:24 Tuesday

Information

1.abc.4,Manager Room Door[433100004] Already Upload,,
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3.2 Configuration

Record Push Button, Door Status Events
Activate Time Profile

Activate Time 5

K

Activate Perpheral Control
Threate Code Valid After RegisgterCard Swipe

Activate Access Ke

E E

Activate Arti Pass Back

K

Activate PC Check Access

[

Activate Inter Lock

Activate MultiCard Access

E E

Activate First Card Open

K

Activate Doar As Switch

[

Activate Controller TaskList

]

“Activate Camera

3.2.1 Record Push Button Events

Record each time the button operation, active this function, you must download to
console.
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@ t

Adjust Time Download

(All Zones)

m a

u Clear Event Wi Find

@ 1 16:08:53 Entrance Door[433100004] Download Starting

@ 2 16:05.00 Entrance Door[433100004] Download Basic configure Successfully—{1]

(i3 16:09:00 HR[433100004] Already Download

@ 4 16:09:00 Manager Room Door[433100004] | Aready Download

@ 5 16:09:01 Meeting Room Door[433100004] | Already Download

@ G 16:09:09 Entrance Door 2014-03-10 16:09:08 Monday-Entrance Door-Push Button N
@ 7 16:09:15 HR 2014-03-10 16:09:14 Monday-HR-Push Button

@ ) 16:09:19 Manager Room Door 2014-03-10 16:0%:18 Monday-Manager Room Door-Push Button
O} ] 16:09:23 Meeting Room Door 2014-03-10 16:0%:22 Monday-Meeting Room Door-Push Button

3.2.2 Record Door Status Events

Read Date 2014-03-10 16:09:22 Monday
Addr: Meeting Room Doar
Status:  Push Button

Record “Door Open” and “Door Closed” time. Must connect door sensor.
Active this function, you must download to console.

Download Up

m Q

. ) (All Zones)
Clear Event Window  Find

itor

2014-03-10 16:12:51 Monday
Meeting Room Door
Door Cpen

Read Date:
Addr:
Status:

u) 1 16:12:25 Entrance Door[433100004] Download Starting...

@ 2 16:1226 Ertrance Door[433100004] Download Basic corfigure Successfully-[1]

@3 16:12:26 HR[433100004] Already Download

@ 4 16:12:26 Manager Room Door[433100004] | Aready Download

@ 5 16:12.26 Meeting Room Door[433100004] | Already Download

i 16:12:33 Entrance Door 2014-03-10 18:12:32 Monday-Entrance Door-Door Closed \
@ 7 16:12:34 Entrance Door 2014-03-10 16:12:33 Monday-Entrance Door-Door Open

e 16:12:41 HR 2014-03-10 16:12:40 Monday-HR-Door Closed

@ al 16:12:43 HR 2014-03-10 16:12:42 Monday-HR-Door Open

@ 10 16:12:45 Manager Room Door 2014-03-10 16:12:44 Monday-Manager Room Door-Door Closed
@ 11 16:12:47 Manager Room Door 2014-03-10 16:12:46 Monday-Manager Room Door-Door Open
12 16:12:50 Meeting Room Door 2014-03-10 18:12:50 Monday-Meeting Room Door-Door Closed
CE] 16:12:52 Meeting Room Door 2014-03-10 16:12:51 Monday-Meeting Room Door-Door Open /‘

3.2.3 Activate Time Profile

Click [Configuration] > [ Time Profile]
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Controllers Department Personnel Access Privilege Time Profile

Time Profile |D:

Description:

Linked Time Profile Activate: 2010:01-M E

ctivate: [pulregl) B~

Week Day Time Segment
Monday Mo 1
Tuesday
Wednesday
Thursday
Friday
Saturday

Sunday

Click “OK”

Contrallers Department Personnel Access Privilege Time Profile

|— 2 [Normal] i 00:00 | D0:00 2010-01-01 2029-12-31

If you assign the user card “Normal”, authority that work from Monday to Friday at
08:30-17:30, it has permissions to get in or out during this time range.
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If you need to work on Saturday, First write 3 in “Time Profile ID”, Then the “Time
Profile ID” 2 linked “Time Profile ID”3.

Add new “Time Profile 3”

Time Prafile 1D

Linked Time Profile Activate: 2010-01-M

El-
B~

Deactivate: palraapel

Week Day Time Segment
Monday Mo 1
Tuesday
Wednesday
Thursday
Friday
Saturday

Sunday

Click “OK”

Controllers Department Personnel Access Privilege Time Profile

P+ 2 X8 L] a

v Edit Del Print ExportTo Excel Holiday Control Find

for allowing any time to come in or go out;

30 | 17:30 00:00 | 00:00 00:00 | 00:00 2010014 2029-12-31
3 [Weskend] 08:30 | 12:30 00:00 | 00:00 00:00 | 00:00 20100101 20291231

“Time Profile 2” link “Time Profile 3”
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Time Profile |D:

Description:

Linked Time Profile

Week Day
Maonday
Tuesday
Wednesday
Thursday
Friday
Saturday

Sunday

Activate: 2010-01-M

Deactivate: palraapel

Time Segment

Mo 1

After setting “Time Profile”, you need to assign permissions to the corresponding user

in the Access Privilege, and then the users can pass in and out at the specified “Time

Profile”.

Click [Configuration] > [ Access Privilege] > [ Change Privileges]
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3652370

3000535

3544172

18013377

16013378
16013378
18013380

18013381

18013382

13013333

Manager Room Door

Meeting Room Door

After setting privilege, please select [ Operation] > [Console] > [Download] .

3.2.4 Activate Peripheral Control

Click [Configuration] > [ Peripherall
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B Perpheral Contre

Hardware Configuration
Change Threat Code

Door Ajar Alam Aft

“Threat Code”: Must be used with the PIN keyboard Card Reader.
“Thrust In”: Must be connect with door sensor.

[ Hardware Configuration]
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L e |
ﬁ Peripheral Control Board ' ' — --u

Cortroller #: SN : 433100004
Teminal block 1 | Teminal block 2 | Terminal block 3 | Teminal block 4

Active Terminal block 1

Triggering Source Triggering Event Types

Entrance Door Open Too Long
Manager Room Door Forced Open

HR

Invalid Card Reader
Fire Alarm

Threat Code

Forced Lock

Meeting Room Door

ARM

Output Duration

3.2.5 Activate Access Keypad

Click [Configuration] > [Pwd MGT]

[Card + PIN]
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[ Cord - PN [P Coce | orrers Passors|

433100004

|I|.-. t

Manual Input Password

Entrance Door-In

433100004

Manager Boom Door-In

433100004

HE-In

433100004

[PIN Code]

- Password Management

Card + PIN | PIN Code Manual Input Password

18013360

Department

UrLhangzed

3852370

UnChanged

3000835

Froduct Dep

UnChanged

3544172

Sales Dep

UnChanged

James

Tommy

Hig0isEg4

H18013385

/7, Change PIN [Hellen]

18013385

UrLhangzed

UnChanged

UnChanged

UnChanged

UnChanged

UnChanged

UnChanged

UnChanged

UnChanged

Hi13013386

180133868

UrLhangzed

Hi18013387

18013387

UnChanged
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User’s default password is 345678.

[ Controller’s Password ]

sword |)\-i:'=pt-'=-i Reader Show Password

Entrance Door-In

Adapt To:

[ Manual Input Password]
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F e v =
Card + PIN | PIN Code Manual Input Password

tion io: dII+PIH&"
433100004 Entrance Dloor-In

433100004 Manager Room Door-In

433100004 HE-In

433100004 Meeting Room Door-In

3.2.6 Activate Anti Pass Back

Click [Configuration] > [ Anti-passback]
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Controller # |SH ti—-Fazsback hctive Taors

433100004 Entrance Door; Manager Room Door; HR:; Meeting Room Door;

© No.1/

@ No.1,

@ No.1/

@ No.l/

3.2.7 Activate Inter Lock

Click [Configuration] > [Inter Lock]
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3.2.8 Activate MultiCard Access

Click [Configuration] > [Multi-card]
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“ Multi-Card Configure[l Entrance Dool
—

Group 5

Group 8

Users
Departmert:

|— User ID er Hame C o Vzer ne Card HO
roup #

Hellen 16016185

James 18013382 Jack 18013360

Tommy 18013383 Tina 3B52370

18013334 18013384 Sharon 3000335

H15013335 18013335 Luey 3544172

H15013336 18013336 Erie 13013377

W180133387 18013387 Steven 13013378

The first group has two persons, the second group has two persons, and the third
group has two persons. Each group comes two persons read the card together then
allowed to open the door.

3.2.9 Activate First Card Open

Click [Configuration] > [First Card]
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Jay
Monday
Tuesday
Wednesday
Thursday
Friday
aturday

Sunday

18013860

FBSEITO 18013377

3000835

3544172

18013374

18013380

18013381

James 18013382

Tommy 18013383
18013384 18013354
18013385 18013385
18013386 18013356
18013387 18013387

3.2.10 Activate Controller TaskList

Click [Configuration] > [Task List]
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= =
o Controller Task List LE -

2014-03-04 Tuesday -
= 2025-12-31 Monday -

londay e : Thursday Friday Saturday Sunday

Adapt To:

<]
<]
<]

2014-03-04 Tuesday -31 Monday Entrance Door . Door Controlled
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2029-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2029-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2029-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2029-12-31 Monday

Ertrance Door . Door Open

Entrance Door . Door Closed

Meeting Room Door | 3. Disable Time Profile
Meeting Room Door | 4. Enable Time Profile

HR . MoreCard Enable

HR . MoreCard Disable
Manager Room Door | 5. Card - NoPassword
Manager Room Door | 6. (In) Card + Password
Manager Room Door | 7. (In-Out) Card + Password
(Al 10. Trigger Once (V3.9)

EEEE
= = E | &

W e~ R

=]

FEEEEEEEEE
<]
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3.3 Operation

Operation | One Card Muunction | Toos | Othes |

B

Activate Remote Open Door

B

Activate Location

L]

Activate Persons Inside

]

Activate Floor Plans

3.3.1 Activate Remote Open Door

Click [Operation] > [Console]

Console Query Swipe Records

2 +~ @ o 1t « 5 9 R

*AH Monitor Stop Check Adjust Time Download Upload Upload and Monitor Remote Open  Clear Event Window  Find

onoooQn

Entrance Manager Mesting
Daoor Room Door - Room Door

(All Zones)

First selected “Entrance Door”, Then click “Remote Open”.
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Query Swipe Records

» @ © T - = (] & Q

All Monitor Stop Check AdjustTime Download Upload Upload and Monitor Remote Open Clear Event Window  Find

EERE

Manager Meeting
Room Door  Room Door

(All Zones)

Tetail [1/1]

e | Cofgueston | Operston | One Car Mutfuncion | Toos | Over |

]

Dont Display Access Control

]

Dont Display Attendance

B

Activate Cther Shift Schedule

B

Activat

]

Activate Patrol

.n

B

“Activate OneToMore
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3.4.1 Activate Meal

Enter the “Extended Function”, In front of “Activate Meel” mark this [] with
¥ to active this function.

After Active this function , Re-login software. Click [ Const Meal] .

RecID Department [User In

3.4.1.1 Meal Setup

3.4.1.1.1 Readers

Click “Meal Setup”, At the meal interface, Select “Readers”.
Eg: Set “Dinging Room 1” and “Dining Room 2” is a dining point.
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Optional Readers:

[ [Eeadertn [wane
c

5 Entrance Door-In

Entrance Door-Exit

Dining Room 1-FOS

Dining Room 1-FOS 2

Dining Room Z2-FOS 1

Dining Room Z2-POS 2

3.4.1.1.2 Rules

Click “Meal Setup”, At the meal interface, Select “Rules”.
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) One Swipe as one meal

he same period of meal time as Only one meal

Only Caleulate the Allowable Swipes

3.4.1.1.3 Meal Period

Click “Meal Setup”, At the meal interface, Select “Meal Period”.
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Time Segment:

Moming 07:00 |2

LIJFu::h 1123’0 Iil

Ewvening 1700 [

Other

Department Method

Click “Option”, Set a fixed amount of consumption.
If you want set a fixed amount of consumption, Click "Option" to finish the settings.
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erTD | Hame SR E -~ s}

Dining Rooem 1-FOS 2 |_1 Dining Room 1-POS 1|5

Dining Rooem 2-FOS 1

Dining Eoom 2-FOS 2

3.4.1.2 Meal Report

3.4.1.2.1 Meal Details Report

Click “Create”, At the meal interface , Display the details of the staff dining at which
POS machine.
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|o al 3
20140305 09:15:37 Wednesday | Moming

Sales DeptOvers... 2014-03-05 09:23:38 Wednesday | Moming i Dining Room 1-POS 2

Sales DeptOvers

2014-03-05 12:22:35 Wednesday | Lunch Dining Room 1-POS5 2

Sales Dep“Overs...
Product

2014-03-05 18:22:46 Wednesday | Evening Dining Room 2-POS 1
2014-03-05 07:23:06 Wednesday |Moming . Dining Room 2-POS 2
2014-03-05 08:55:06 Wednesday | Moming i Dining Room 1-POS5 1
2014-03-05 08:55:42 Wednesday | Moming i Dining Room 2-PO5 2
2014-03-05 12:23:13 Wednesday | Lunch Dining Room 2-POS 1
2014-03-05 15:23:34 Wednesday |Evening Dining Room 1-POS 1
2014-03-05 08:25:51 Wednesday | Moming i Dining Room 1-POS 2
2014-03-05 13:26:00 Wednesday | Lunch Dining Room 2-POS 1
2014-03-05 18:26:06 Wednesday | Evening Dining Room 2-P0OS 2
2014-03-05 08:10:49 Wednesday | Moming i Dining Room 1-POS 1

Product

Product

Product

Product

Sales Dep

Sales Dep

Sales Dep
Product

Product 2014-03-05 08:29:10 Wednesday | Moming i Dining Room 1-POS5 1

2014-03-05 09:33:28 Wednesday | Moming i Dining Room 1-POS 1

R R R o R R R

Product

3.4.1.2.2 Meal Stat. report of Readers for Meal

Click “Create”, At the meal interface , Select “Subtotal of Readers”, Display all dining
times and total money at the each dining point.

etup Create Print E

2014-03-05 Wednesday

Dining Room 1-PO5 1
Dining Room 1-POS 2
Dining Room 2-POS 1
Dining Room 2-POS 2

Total

3.4.1.2.3 Meal Stat. report of Subtotal of Department

Click “Create”, At the meal interface , Select “Subtotal of Department”, Display all
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dining department and total money.

g 2 a ©

Product Dep
Sales Dep

Sales Dep'Oversea Marketing
(Department Is Empty)
Total

3.4.1.2.4 Meal Stat. report of Users

Click “Create”, At the meal interface , Select “Statistics”, Statistics of each employee
dining times and total money.

g 2 5] a ©

Print E o Find

2014-03-05 Wednesday = 2014-03-05 Wednesday =

Sales Dep

James

Tommmy

N18013384
N18013385
N13013386
N18013387
s========= ========== | [otal

oo aolala/e|la|la|la|la|o | w|w|x 8

w e lalalale alalalalale a8

o

3.4.2 Activate Patrol

Enter the “Extended Function”, In front of “Activate Meel” mark this [ with
¥ to active this function.
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After Active this function , Re-login software. Click [Patrol] .

t R

Tas & <po
20140301 Saturday - 20140304 Tuesday -
=¥ (i

3.4.2.1 Patrol Setup

3.4.2.1.1 Patrol Point

Click “Patrol Setup”, At the patrol interface.
Eg: Set “Entrance Door” is a Patrol Point.
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Selected Readers for Patrol:

Fame

Entrance Door-In

Meeting Room Door—In

3.4.2.1.2 Patrol Rules

Click “Patrol Setup”, At the patrol interface, Select “Patrol Rules” and set recording to
your actually rules.
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3.4.2.1.3 Patrolman

Click “Patrol Setup”, At the patrol interface, Select “Patrolman”.
Eg : Set “Tom” is a Patrolman.

-72-



Access Control Software Operation Guide

|— User 1D |Vser Hame |card HO
Hellen 18016185

Jack 18013860

Tina FB5ZIT0

Sharoen 3000835

Lucy 3044172

Eric 18013377

Steven 18013378

Andy 18013381

James 18013382

Tammy 18013383

18013354 15013354
18013385 18013385
18013386 15013386
18013387 18013387

3.4.2.2 Patrol Route

Click “Route”, At the patrol interface.
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ré% Patrol Routes E@u
i+ /s x B B ®

W Export To Clase

l_ | Route Hame

IEE————|

Click “New”, Add the Patrol Route.

Please Add In order Patrol Points for the Route:

Patrol Time:

10:00 [P

Auto

E

Entrance Door-In

Entrance Door-In

i

Entrance Door-In

3.4.2.3 Patrol Task

Click “Task”, At the patrol interface.
Eg: Set Tom’s patrol route
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. Patrol Task Schedule
—_ s—

Add Edit Del Clear Print Export T

[N 2014-01-01 Wednesday « 2014-12-31 Wednesday ~

o 2014-03-01 Saturday - Dept.:

o 2014-03-31  Monday User:

3.4.2.4 Patrol Report

Please Get Records Before Creating Report.
Click “Create”, At the Patrol interface ,

St Print  ExportT

20140304 Tuesday

2014-03-03 Monday % Route001
2014-03-03 Monday

1
Entrance Door-In

Entrance Door-In

2014-03-03 Monday

Entrance Door-In

2014-03-03 Monday

Entrance Door-In

20140304 Tuesday

Entrance Door-In

2014-03-04 Tuesday

Entrance Door-In

2014-03-04 Tuesday

Ertrance Door-In

2014-03-04 Tuesday

Entrance Door-In
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Click “Query Option”, Query “Event Desc”.

&

te Task Create Stat

T

2014-03-03 Monday | 09:30 ! e Entrance Doar-In
20140304 Tuesday |09:00 Entrance Door-In

Query Option

3.4.2.5 Patrol Statistics

Click “Statistics”, At the Patrol interface .
Statistics Patrolman of the Event Desc.
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3.4.3 Activate Meeting

Enter “Extended Function”, In front of “Activate Meeting” mark this [] with
¥ to active this function.
After Active this function , Re-login software. Click [ Meeting Sign] .

[ . Meetings - E;L
: B W2 a0

Export To Excel Stat. Realtime Sign Find Close

[T Meeting Hem DateTine | Addr | Content Wotes

3.4.3.1 Address Setup

Click “Address Setup”, Enter into the Address Setup interface.
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Selected Readers for Sign:

|_ ReaderIl |H=am-':

Click “Add” to add the Meeting Address.
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Optional Readers:

|_ Res Hame

Entrance Door—In

Managzer Room Door-In

HE-In

Selected Readers for Sign:

You must input a "Name" at the "Meeting Address."

3.4.3.2 Add Meeting

Click “Add”, At the meeting interface.
Eg: Add “Weekly Meeting”.
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Weelly Meeting

Meeting Addr: Meeting Room -
Meseting Date Time
Sign Begin Time

Sign End Time

18013377 Nonveting Delegate 16013860
13013378 Seat NO: Tnvitational 3B523T0

18013379 Audit 3000835

18013380

13013351

Jamez 13013332

Tommy 13013383

18013354 13013354

18013385 18013385

16013386 16013386
Hiso133av 18013387

Cancel

[ Identity ] : Have “Delegate”. “Nonvoting Delegate” . “Invitational” .  “Audit”
“Employee” . “Other”

Modify the meeting, Click “Edit”, At the meeting interface.
Delete meeting, Click “Delete”, At the meeting interface.

3.4.3.3 Meeting Stat

Click “Stat”, Detailed statistical a single meeting attendance. Can statistical
“Should” . ”In Fact” . "Leave” . "Absent” . "Late” . "Total statistical” and “Calculate
participants rate”.

-80-



Access Control Software Operation Guide

.
#1 Meeting Stat. Detail[Weelky Meeting] s

Nonvating Delegate

Invitational
Audit

Employes
Cther
Sub Total

3.4.3.4 Realtime Sign

Click “Real —time Sign”, Real —time attendance of the meeting.
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Weelky Meeting

Audit

Total

[I ellen. Delegat _
|

= %

3.4.4 Activate One To More

Into the “Extended Function”, In front of “Activate One To More” mark this [ with
¥ to active this function.

3.4.4.1 Add One To More Controller

Click [Configuration] > [ Controllers] ,Click “New”.
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[ 6‘5% Controller u

“Controller #: * Required
=1/ R 170513001 Active

© Small Network
@ Medium, large Metwork, Intemet
.

The details please reference chapter 2.2 Parameter Settings of Equipment.

Click “Next”.

[ 6‘5% Controller u

Ore To More Controller

Name

Control Board Active

Reader Position

One To Mare Attendance

Click “OK”.
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Controllers Department Personnel Access Privilege

G + 7/ X B8 B a (All Zones) M

Configuration i search New Edit Del Print ExportToExcel Find

B - |

1| 170513001 Control Board;

Attendance

3.4.4.2 One To More Management

Click [One To More] .

Card HO

18016185

3000835 | Product Dep

3544172 | Sales Dep

18013377

18013378

18013379

18013380

18013381

James 18013382

Tommy 18013383

N18013384 18013384

N12013385 18013385

N12013386 18013386

N18013387 18013387

3.4.4.2.1 Door Management

Click “Configure”, Enter into the door management interface.
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") Configure

“Door Mame:
Cantraoller

Door-Relay Mo

Controller | Door—Relay Ho.

Door Name: Click can be modified. Default value is"_1 D" and the corresponding
Floor-Relay NO."1"

[ Add Door]

Fill in “Door Name” , select “Controller’ and “Door-Relay NO”, Click “Add”. If you do
not need to re-fill, Click “Add”.
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") Configure

“Door Mame:
Cantraoller

Door-Relay Mo

Change Name

|_ Door Fullname Controller | Door—Relay Ho.
r Control Board._10 Cortrol Board

3.4.4.2.2 Set user up to door

Fist selected user, Then click “Privilege”.
Example: Set “Hellen” up to “1 Door”.
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Click “Confirm”, Back to “Console” click “Download”. Then Swiping Card, “Hellen” will
be enter into 1 door.

Console Query Swipe Records ‘

e afr |
i . 4 _w @ ‘ . . Q (All Zones) -

e ! Check Ad ime Download Uplead Uploac onitor Clear Event Window Find

|

Bo

Li) 1 16:30:36 Caontrol Board[170513001] Download Starting... Card NO: 12016185
= Name:  Hellen
@ 2 Control Board[170513001] Download All Successfully—{1] Dept: Sales Dep'\Oversea Marketing
A 8016185-Hellen-Sales Dep Read Date: 2014-03-10 16:30:42 Monday

Control Board-One To... e ol BoardOne To Mo
Status:  Floor NO.=1
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3.5 Tools

Activate Operstor Management

3.5.1 Activate Operator Management

Click [Tools] > [ Operator Management]
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T+ 7 X

i Mew Edit Del SetPassword Edit Privilege Groups Zones
|_ Operator Hame

|_ahc

You can use the “New”, “Edit”, "Del” , “Edit Privilege” , “Groups” and “Zones” for the
operator.

&
LHEE: assign the executive operation and function privilege to operators.

Attention: “abc” is the default hign-level Administrators, can not “Del” and “Edit Privilege”.
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Part 4 Attendance

The Access Control System has activated the Attendance by default. If you want
cancel this function ,please select [ Extended Functions] > [One Card Multifunction] >
[Don’t Display Attendance ]

O Card Mlfncton |Tads. | Other

Dont Display Access Cortrol

<]

Dont Display Attendance

]

Activate Other Shift Schedule

]

Activate Meal

B

Activate Patrol

B

Activate Meeting

L]

*Activate OneToMaore

4.1 Normal Shift Rules

Click [Attendance] > [Normal Shift Rules]
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ate by no maore than mir.

2. Amives more than mins late, be marked absent for

3. Employee may not leave more than min earty.
4. Leaves more than min eary, be marked absent for Half Day

). Overtime shall commence when employee punches out minutes

& Swipe twice daily @ Swipe fourtimes daily

Off Duty: 1730 |2

4.2 Holiday

Click [Attendance] > [Holiday]
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Holidays List

[ [aane | From - |t |- |Hote
Labar Day 201405071 Thursday AM. 20140503 Saturday P.M.
Mew Years Day 201501-01 Thursday | AM. | 20150101 Thursday |P.M.

Del Holiday

List Of days need tc

|_ Hame From | = | Fote

Sat. P.M. Rest Sat. Work

Sun. Rest Sun. P.M. Rest Sun. W

4.3 Leave/Business Trip

Click [Attendance] > [Leave/Business Trip]

Attendance Report Normal Shift Rules Holiday Leave/Business Trip Manual Sign

TF X = S —— J

Configuration Add Del T gtup Print o | Find

o S0 2014-01-01 Wednesday 14-12-31 Wednesday
. I 2 Fram B
Operation

‘_.
[ 020140304 Tuesday v
Attendance Note W1 20140304 Tuesdsy v [PM.  +|

3652370

3000835

3544172

18013377
18013378
18013379
18013380

Andy 18013381

Tames 18013382

Tommy 18013383

N18013384 18013384

F18013385
F15013386
F15013387

18013385
18013386
18013387
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4.4 Manual Sign In

Click [Attendance] > [Manual Sign In]

0140304 Tussday v
\GTEH forgot swipe card

Tina 3652370

Sharon 30005835

Lucy 3544172

Eric 18013377

Stewven 18013375

Tom 18013379

16013380

Andy 18013331
James 18013382

Tommy 18013383

18013334 18013384

H15013335 18013335

H15013336 18013336

H18013337 18013337

Attendance Report Normal Shift Rules Holiday Leave/Business Trip Manual Sign

i+ x & ® <%

Conﬁguration dd Del Print Export Tc

200 0 2014-01-01 Wednesday | 2014-12-31 Wednesday

ersea Marketing 20144 8:30:00 Tuesday forgot swipe card

Attendance

4.5 Attendance Report

Click [Attendance] > [Attendance Report]
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Attendan

Configuration

Z6I0 N 2014-03-01  Saturday

Operation

j%gﬁ

b

Attendance

Click “Create”
Attendance Report

E

ort

2

Normal Shift Rules

S

Query Option

Holiday

Q

Find

+ Bl 20140304 Tuesday

Q,

Query Option  Find

2014-03-01 Saturday

OnDuty

AN
OnDuty

Leave/Business Trip

min

W ELTE]

Lat

min

min

1
Sales Dep"Oversea Marketing 1 2014-03-02 Sunday
Sales Dep'Oversea Marketing 1| Hellen 2014-03-03 Monday 08:02:24 17:32.46
Sales Dep'Oversea Marketing 1| Hellen 2014-03-04 Tuesday 08:12:25 17:32.47
Sales DeptOversea Marketing 1| Hellen 2014-03-05 Wednesday |08:35:26 |Amve late | 17:32:48 5
Sales Dep*Dversea Marketing 1| Hellen 2014-03-06 Thursday 08:05:27 17:32.49
Sales Dep'Oversea Marketing 1| Hellen 2014-03-07 Friday 08:06:28 173251
Sales DepOversea Marketing 1| Hellen 2014-03-08 Saturday - -
Sales DeptOversea Marketing 1| Hellen 2014-03-09 Sunday = -
Sales Dep'Dversea Marketing 1| Hellen 2014-03-10 Monday 08:02:29 173252
Sales DepOversea Marketing 1| Hellen 2014-03-11 Tuesday 08:25:30 17:2453 |LeaveEady 5
Sales Dep"Oversea Marketing 1| Hellen 20140312 Wednesday | 08:24:31 17.32.54
Sales Dep'Oversea Marketing 1| Hellen 2014-03-13 Thursday 08:25:33 17:3255
Sales Dep’Oversea Marketing 1| Hellen 2014-03-14 Friday 08:22:34 17:32.56
Sales Dep'Oversea Marketing 1| Hellen 2014-03-15 Saturday - -
Sales DeptOversea Marketing 1| Hellen 2014-03-16 Sunday = -
Sales Dep'Dversea Marketing 1| Hellen 20140317 Monday 08:12:35 17:3257
Sales Dep"Oversea Marketing 1| Hellen 2014-03-18 Tuesday 08:02:36 17:32.58
Sales Dep"Oversea Marketing 1| Hellen 2014-03-15 Wednesday | 08:20.37 17.32.59
Sales DeptOversea Marketing 1| Hellen 2014-03-20 Thursday 08:22:38 15:30:00 | Absent 05
Sales Dep'Oversea Marketing 1| Hellen 2014-03-21 Friday 08:22:39 17:3301
Sales Dep"Oversea Marketing 1| Hellen 2014-03-22 Saturday = -
Sales Dep"Oversea Marketing 1| Hellen 2014-03-23 Sunday = -
Sales Dep'Oversea Marketing 1| Hellen 2014-03-24 Monday 08:05:40 17:33:.02
Sales Dep'Dversea Marketing 1| Hellen 2014-03-25 Tuesday 08:25:41 17:35M
Sales DepOversea Marketing 1| Hellen 2014-03-26 Wednesday |08:25:42 17:35:03
| Sales Dep*Oversea Marketing 1| Hellen 2014-03-27 Thursday | 08:15:44 17:35:04
Sales Dep"Oversea Marketing 1| Hellen 2014-03-28 Friday 08:18:44 17:35.05
Sales Dep'Oversea Marketing 1| Hellen 2014-03-25 Saturday - -
Sales Dep'Oversea Marketing 1| Hellen 2014-03-30 Sunday = -
Sales Dep"Oversea Marketing 1| Hellen 2014-03-31 Monday 08:25:45 17:30:00 | Manual Sign

Click “Statistics”
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Part 5 Appendix

5.1 How to display user’s photo when Monitoring

If you want to add user’s photo when adding the user, click “Photo” button, and add it.

“Name: Heen
Card NO: 18016185

Department:

Attendance Access Control

Activate: 2014-03-03 1R
Deactivate: 20238-12-31 B~

Dea. Time PAE:EEC

At the monitor window, it can show the user’s photo when the user swiping card.
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9] P
- O = (All Zones) -
HR Manager  Mesting

Room Door  Reom Door

Operation

e

Attendance

Card NO: 18016185

Name:  Hellen

Dept:  Sales Dep'Oversea Marketing

Read Date: 2014-03-11 11:31:27 Tuesday
Addr:  Ertrance Door-In

Status:  Swipe

5.2 SQL Server Configuration

Install the SQL Server, and then configure Access Control SQL Server.

Click [Start] > [Programs] > [AccessControl] > [SqlSet]
- - B

- —
4B sQL Server Configuration 7.51.81 ==l

Click “Create Database”
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Click “OK”, Run Software “Access Control”, You can see the created database icon
as “SQL:AccessData”.

Console Query Swipe Records ‘

+ @ © Ca &L ] M (2l Zones) -
Configuration Il Monitor Stop Check AdjustTime oad Upload Upload And Monitor Clear Event Window  Find

Operation
4
r‘.
“h

Attendance

W5 2014-03-11 11:4
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5.3 Import consumer's information from Excel

Attention: It can only import valid “ConsumerNQO”, “Name”, “CardID” and “Department”.
First “Export To Excel”’, Open the document, then export the new users information
to Excel table.
Click [Configuration] > [Personnel] > [Export To Excel]

F -
A Save As - X 4 J— ==
- - . . ——

%v| 1. < Local Disk (C:) » Users Information - | 41~| |_Searrh Users Information Fel |
Organize = Mew folder 9= - @
¢ Favorites Name Date modified Type

= De e Mo iterns match your search.
2 Downloads

"5l Recent Places

4 Libraries
@ Documents
Jl Music | |
[ Pictures
B videos

- | 4 1] 3

File name: Users-2014-03-04_165647_56 -

Save as type: l (*.xls) v]

% Hide Folders I Save ]l Cancel ]

Click “Save”

Controllers Department Personnel Access Privilege

+ 7 X 8

Add Edit Del Print Exp

TDepartment

Sales DepOversea Marketing

Operation

gr_ .
{ Product Dep
-A Exported Records = 4

Bxport to the Excel File: C:MUsers InformationUsers-2014-03-04_165647_56xis

Attendance

Open the exported Excel document “Users-2014-03-04_ 165647 56.xIs”.
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Microsoft Excel - Users-2014-03-04_165647_56.xls
'%J P R1\E WMEM BEA0 B0 180D #ED sF:O0W  #FEiH

PGB E] s Ll F 98 F A A [5]100% v @ s
K15 4 5

A | B [ ¢ | D | E | F | G | H ] |
UsgerlD  UserName Card NO  Attendence Access Control Active Date Deactive Date  Department

[Eup R Rinp RS g QI N R o Y

If the document has already users’ information, delete, and then create new users
data table.

You just create users "ConsumerNO”, "Name”, "Card ID” and “Department” of the
data. For example:

Microsoft Excel - Users-2014-03-04_165647_56.xls
@J P R1\E WMEM BEA0 B0 180D #ED sF:O0W  #FEiH
P S AR B E %G F9 o8  A ][] 100% v @ sEmss-

K15 4 5
A | B [ ¢ | D | E | F | G | H ] |
1 |UserlD  UserMName Card NO Attendence Access Control Active Date Deactive Date | Department
2 Lucy 3544172 Sales Dep
3 Eric 16013377
Ll Stenven 18013378
b Tam 18013379
6 Grace 16013380
7 Anchy 16013381
i James 18013382
9 Tamrmy 18013383

Remark: department can only use "\" as separator. For example: Sales Dep\Oversea
Marketing.
After create users’ data, Login software “Access Control”, Click [Basic Configure] >
[ Personnel IMouse Right Click,Selectl Import From Excel]and Click. Select edited Excel
document “Users-2014-03-04_165647_56.xIs”
Import customer's information from Excel successfully, there will be information

prompt
' A
2 Information ﬁ

Import Result as:
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Operation

Edit Del

rd

‘4

Attendance

18016185 a Marketing
3000835 Product Dep
3544172 20120101 2029-12-31 Sales Dep ™
18013377 20120101 2029-12-31
Steven 18013378 2012:01-01 2025-12-31
Tom 18013379 2012:01-01 2025-12-31
Grace 12013380 2012:01-01 2025-12-31
10| Andy 18013381 2012:01-01 202312-31
11| James 18013382 2012:01-01 202312-31
12 | Tommy 18013383 20120101 2029-12-31 /
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